1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G V6 Blank Interface?

Discussion in 'Cisco/Linksys Wireless Routers' started by unholy, Aug 17, 2006.

  1. unholy

    unholy Guest

    Hello im trying to get my router to work and my interface is just blank. I talked to a load of people at live chat and they said to use firmware but when i do it says cannoct make response with the server so it doesnt work. Also i reset my router and the ip doesnt change? Help is very appreciated anyone that can help me get this work I will send u 5 bucks through paypal.

    Here is a link to a image of the blank setup. http://img99.imageshack.us/img99/1734/helpzj9.jpg

    PLEASE Help me.
     
  2. Toxic

    Toxic Administrator Staff Member

    goto your network adaptors properties and change the TCP/IP properties setting on you PC to "Obtain and IP address Automatically"

    Windows XP

    1. From the Windows XP default Start menu, select Control Panel. From the classic Start menu, select Settings, and then Control Panel.
    2. From the Control Panel menu on the left, click Switch to Classic View.
    3. Double-click Network Connections.
    4. Right-click Local Area Connection and select Properties.
    5. From the General tab, click the Internet Protocol (TCP/IP) text, and make sure the checkbox is checked. Click Properties.
    6. Click Obtain an IP Address Automatically, and then click OK
     
  3. aintel

    aintel Guest

    re:

    Turn off your zonealarm :)
     

Share This Page