WRT54G v6 not responding to TFTP

Discussion in 'Cisco/Linksys Wireless Routers' started by vivshank, May 16, 2007.

  1. vivshank

    vivshank LI Guru Member

    hi, all,

    I got a WRT54G v6 off CL for about $20 and I was trying to reflash it with openwrt (the stable white russian for the brcm chips -- its fits on the 2MB RAM apparently). so, everything worked fine and dandy until i tried to TFTP the firmware on to the router -- but it kept timing out.

    after that i power cycled the router and now TFTP can't even connect to it. the router doesn't appear to be bricked -- only the power LED keeps blinking.

    any ideas? thanks in advance

    FWIW i'm trying to TFTP from a Mac.
     
  2. TRASTARO

    TRASTARO LI Guru Member

  3. vivshank

    vivshank LI Guru Member

    It was the Mac

    turns out i need to switch the ethernet settings on my powerbook to 10MB/Half duplex for it to work. everything works now.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice