WRT54G v6 Router Question

Discussion in 'Cisco/Linksys Wireless Routers' started by parisi2274, Jul 10, 2006.

  1. parisi2274

    parisi2274 Guest

    Hi All...

    I'm new here, and I am trying to get some help on my WRT54G v6 Router. So I unpacked it, and set it up perfectly. Everything is working. I can connect to the net, get my e-mail, use IM, ect...

    My question to you is this, before I had this router I was using a Netgear WGR614 v3, and it was good, but it kept dropping my net connection and it was getting to the point where I couldnt stay on the net, so I disconnected it and purchased this wrt54g that I have now. Anyway, on my old netgear I was able to see a list of what I had connected to my router (ie. PC, PS2 & X360), and from that list, I could setup my DMZ server so that my firewall wouldnt prevent anything from getting blocked. However, now with this new router, I can not find that list. I asked tech support they really didnt help me. Some of my friends told me to try this:

    Log into your 192.168.1.1 - click the status tab - Local Area Network link (line under status tab) - Click DHCP Clients Table

    and I do that, but I only see one device connected. Someone else told me to try this:

    Status>Device List

    But on this new v6, when I click status, I do not see a device list tab.

    So can anyone help me? Or am I getting screwed with this particular model of router? A lot of people are telling me that after v4 this particular router went to hell.

    Any info would be greatly appreciated.

    Thanks so much
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice