1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wrt54g v7 webpage setting sometimes appearing blank

Discussion in 'Cisco/Linksys Wireless Routers' started by gliew_87, Oct 4, 2008.

  1. gliew_87

    gliew_87 Addicted to LI Member

    sometimes after i enter the username and password, the webpage appear to be blank. it occur only sometimes. i had flashed it to latest 7.00.6 but stil happened this. even tried hard reset it. i need to on/off to successful entering the webpage setting. anyone know why is this happened and what is the solution.
  2. Toxic

    Toxic Administrator Staff Member

    you might find that your browser or anti virus program is actually blocking content from the WebGUI interface. make sure your browser or AV package allows all content from your routers IP. you may also want to clear any cookies and cache content linked to the routers IP.
  3. gliew_87

    gliew_87 Addicted to LI Member

    alrdy tried those. no luck. still same happenening.

Share This Page