1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G Wireless Router problems

Discussion in 'Cisco/Linksys Wireless Routers' started by Silvan, Dec 12, 2006.

  1. Silvan

    Silvan LI Guru Member


    Been having this problem for quite some time. I use this router for home networking and for some reason APPROX. 12 hours of use it just stops routing. One important point is that this only happens if i'm downloading Torrents. I'll be downloading something that takes a day or so and when I wake up in the morning nothing works, however the torrents are still going at about 3kb/s (very slow).
    I then need to power cycle the router and leave it sit for about 5 mins. If i plug it in right away it will start going through it's startup however the Power light will Flash on and off green continuously and the thing won't work. If i wait about 5 mins and then plug it back in everything is fine and back to normal. Been doing this for a few months now and getting sick of it. Is it just dying slowly? Any idea why this only happens when i'm downloading a lot of data?
  2. Mastec

    Mastec Network Guru Member

    What version do you have?

    Have you tried a hard reset then reconfiguring your router?

    Do you have an upload speed limit set? When I use Azureus I have 15KB/s upload while downloading and 40KB/s when seeding.
  3. Silvan

    Silvan LI Guru Member

    i'll check the version when I get home.

    I haven't tried a hard reset/reconfigure yet, never though of that for some reason so I guess that will be my next step.

    I usually upload at 70kb/s or less

Share This Page