1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G: Wireless Security Problem....

Discussion in 'Cisco/Linksys Wireless Routers' started by bmt134, Jul 21, 2005.

  1. bmt134

    bmt134 Network Guru Member

    Router: WRT54G v3
    Firmware: v3.03.6

    So everytime I try to change anything under the "Wireless Security" option (i.e. disabling security, enabling WEP, changing keys, etc.) and click on "Save Settings" it send me to the usual "Settings are successful." However that is the exact time that the router drops my internet connection. The only way I can get back online is to reinstall the router with supplied installation CD (what a pain that is). Anyone know what is going on?

    Another problem (which lead to the first problem lol) is that I can not get my wireless computers connected to the router even though I had it working before. I tripled check the key but I keep getting limited or no connectivity error. So I tried to change the key and you know the rest.

    Thanks in advance for any help.
  2. abimelek

    abimelek Guest

    router problems

    I've experienced the same thing with my router:

    WRT54G v2
    Firmware: Satori-4.0 v2.07.1.7sv

    I had to recconect to the router and enter in my wpa password again, but I didn't have to reinstal anything. Try recconecting to the router. Use the defalut ip address. I did this connecting to the router in wireless mode.
  3. howardp6

    howardp6 Network Guru Member

    When you change setting, you may lose connectivity, since the security are not in sync. Normally you have to change the setting on the wireless NIC to regain connectivity.
  4. bmt134

    bmt134 Network Guru Member

    The problem is that I lose connectivity throughout the whole network including the non-wireless connection. I couldn't even log into router settings thing. Its like after I click save settings, the router magically disappears....nothing works... 8O
  5. bmt134

    bmt134 Network Guru Member

    Upgraded firmware and everything is ok for now...
  6. cgondo

    cgondo Network Guru Member

    i am not aware that there is a version 4 already. I bought my router last week with S/N CDF9 and it was version 3.1
  7. Mediamon

    Mediamon Network Guru Member

    Hmmm... It was posted on this forum recently that a new WRT54G version 4.0 was coming out soon.

    Utilizes new Broadcom BCM5350/5325E chipsets. (The news item above has links to Broadcom press release and chip description)

    Others have reported seeing the unit in stores already, but I'm not so sure. I called local Best Buy today and sales rep stated a new box design started coming in recently with S/N CDF90. I presumed this was version 4.0 but I might be wrong. But I've never heard of a version 3.1 until reading your post.

    Is your new router WiFi certified for WPA2 and WMM and has SES (SecureEZSetup)?

    Does the bottom of the router say v. 3.1? or 4.0? What does the box say for version numbers? And although unreliable, what version does SysInfo.htm report?

    Which firmware are you using? Same firmware tat came in router or did you update? Possibly WRT54GV3.1_4.00.5 or WRT54GV3.1_4.00.7 ?

    Linksys download area shows firmware available for version 3.0 but none for 3.1 or 4.0.

    And which card are you using with router? WPC54G by any chance (version 4.0 or other). Are you seeing any issues. Is WPA2-AES (802.11i) working for you? In Personal (PSK) mode or Enterprise (RADIUS/EAP 802.11x) mode. Or are you just using WPA (TKIP or AES)?


Share This Page