WRT54G wireless stops after 2-3 days needs reset

Discussion in 'Cisco/Linksys Wireless Routers' started by Anonymous, Feb 11, 2006.

  1. Anonymous

    Anonymous Guest

    Have a WRT54G with firmware version v1.00.1, sept. 20, 2005. all of the settings are factory default except security, ssid etc.

    after 2 -3 days of normal use or just a few hours of heavy downloading large files, the wireless side will stop working.

    I can ping the router from the wireless client with excellent return results. the signal strength is strong. When this happens, I can not access the Set-up page of the WRT54G or any other Clients on the network. This happens even when only 1 client is connected (very seldom is there more than 1 client connected).

    To get the wireless working again I have to unplug the router and then plug it back in, being that this usually happens when I am in my office doing work (the Router is in another bldg.) I have to call over to have the router reset OR what seems to be the normal case, no one is there and I have to stop working and take a hike to reset it my self.

    Is there anything I can do to change factory configuration to correct this problem OR anyway to remotely reset the router (even though I can't access the setup menu)

    Thanks.
     
  2. __spc__

    __spc__ Network Guru Member

    More information required!

    I'm guessing WRT54G v5 router? But what OS? XP? XP-SP1? XP-S2? What hardware? What encryption/MAC filtering/IP filtering
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice