1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G with WAP54G and windows networking

Discussion in 'Cisco/Linksys Wireless Routers' started by griznik, May 5, 2006.

  1. griznik

    griznik Guest

    Folks,

    First time poster here. I have successfully set up a WAP54G in repeater mode connected to a WRT54G. It works well for surfing the net and email but there is a problem with the actual Windows networking.

    Here's the layout:

    WRT54G with 3 computers.
    WAP54g in repeater mode with 1 computer.
    All computers are XP with NetBIOS over TCP/IP enabled
    Both devices have the latest firmware

    Here's what happens:

    All computers on either side are in the same workgroup. On the WRT54G side the computers can all see and access each other. They can also see the computer on the WAP54G side but cannot access it.

    On the WAP54G side the lone computer cannot see the other computers but can surf and email.

    Here's what I have tested:

    I can ping the AP from the WRT side
    I can ping the AP from the AP side
    I can ping the WRT from the AP side
    I cannot ping the lone computer from the WRT side

    I also added IPX/SPX for the NetBEUI - it makes no difference!

    The only thing I can thing of is that somehow the gateway and or DNS info is not being processed correctly or there is something I am missing.

    Basically it should work but doesn't. Has anyone seen this before and successfully solved it? If so, how?

    Thanks for any and all help

    --griz
     

Share This Page