1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G WLAN led off

Discussion in 'Cisco/Linksys Wireless Routers' started by addy7de, Jan 1, 2009.

  1. addy7de

    addy7de Guest

    Hi,
    My wireless network was not reachable and when I checked with the WRT54G router I found that the WLAN LED was off. I could access the net from another computer which was connected to one of the four LAN ports at the back.

    The router did not respond to ping and I couldnt access the configuration page thru http either.

    After some number of power cycles I still couldnt get it to work so I did a hard reset with the button on the back. After the reset, the WLAN LED is on but I still cannot see the wireless network.

    I removed the cable connecting the DSL router to the wireless router, connected my notebook thru a cable to one of the 4 LAN ports and restarted my LAN network. After restart I see that I get a 192.168.1.12 IP address and the gateway is set to 192.168.1.1. BUT I still am unable to ping to 192.168.1.1 or access it via http.

    If I connect the DSL router back to the wireless router I see responses for ping but they are probably coming from the DSL router. In this config if I try "http://192.168.1.1" I get the login page for the DSL router.

    Can anyone help me get my router working?

    Thanks in Advance!
    ad
     
  2. irootsk

    irootsk Addicted to LI Member

    Let start with 30-30-30 reset. Turn on your router and wait until it boot. (around 1minute). You have to hold reset for whole 30-30-30 process. So press reset and wait 30sec, then unplug the power cable from router and wait another 30sec. After that plug the power cord back and wait another 30sec. Release the button . Then try to connect to router. And let me know :wink:
     

Share This Page