1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G WUSB54g and Cisco VPN Client

Discussion in 'Networking Issues' started by finta, Apr 1, 2005.

  1. finta

    finta Guest

    Hi all,

    I bought some weeks ago a WRT54G and WUSB54g devices and I'm using them with Win XP SP2. Both devices use the latest official firmwares. Everything works properly except of using Cisco VPN Client 4.6 to the network of my company in wireless mode.

    I've read (I think) all VPN client related topics on this site and tried the tips but not found the solution to my problem. On the router all VPN related features are enabled. I set the port forwarding 1723, 47,43,50-51 and 500.

    I can connect to the company network if my pc is connected directly to the
    router via cable. But if I use wireless connection and start Cisco VPN client it writes 'Initializing connection' in the status bar but nothing happens.

    I tried the following, too: If I plug in the network cable into the pc the login window appears immediately and I can connect. So it seems that the client program doesn't realized the wireless network only the built in ethernet card but it's only my guess.

    I cannot decide if it is a bug of my wireless devices or the VPN client.

    Please help.
     
  2. japeape

    japeape Network Guru Member

    Hi,

    I have the same problem. Connecting to the internet is just fine (I am connected through it as I am typing this reply), but I just can't seem to get a VPN session going. Whenever I want to connect all I get is a messeage stating: Initializing the connection..

    Then it timesout stating that the connection manager did not respond.

    Japeape.
     

Share This Page