1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G & XP SP2

Discussion in 'Cisco/Linksys Wireless Routers' started by Skarface, May 3, 2005.

  1. Skarface

    Skarface Network Guru Member

    Are there issues with these two working together? I just installed a pc with XP SP2 and I cannot connect to my WRT54G with my WMP54g. The signal is there, it sees it, but when I try to connect, it times out. I put this same PCI card in my other PC which has XP Pro on it and it works fine. Do I need to update my firmware? If so, any advice would be helpful. I've never done this before. Thanks in advance.
     
  2. Morpheus

    Morpheus Network Guru Member

    Disable the Firewall on sp2.
     
  3. Skarface

    Skarface Network Guru Member

    I did that, still no luck.
     
  4. Mikeeeee

    Mikeeeee Guest

    What version of XP are you having the issue with ? XP Home ?

    I have a very similar (If not the same) issue. I have just setup a wireless network for a couple of friends who share a flat, one of them has a laptop using a linksys card with XP Home SP2 and it connects no problem. The other is using the PCI card WMP54G on XP Home SP1 and I have the issue that it connects (supposedly) to the WLAN but does not get an IP address assigned from the WRT54G (and hence no connection).

    I thought it was something to do with SP1 and was going to upgrade to SP2 but now i'm not so sure.

    I am going to upgrade the firmware to the latest version from the linksys site and will let you know how I get on.

    Have you tried removing all encryption and broadcasting the ESSID to make sure that is not an encryption problem ?
     

Share This Page