1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54G3G Problems

Discussion in 'General Discussion' started by Anonymous, Mar 17, 2006.

  1. Anonymous

    Anonymous Guest

    Hello,
    can anyone help me with my WRT54G3G. I have found several bugs and I am not sure if my linksys is broken or if this also happend to other users too. Ok, here are the problems:

    1.) From time to time it is not possible to reach the buildin configuration menu. I can only pull the power cord and swith it in again.

    2.) If I choose "UMTS only" and the router is not able to get a ip-address from my provider, the router will run into a deadlock. It will get slower and slower. If this happend you can only reset the unit or pull the power cord.

    3.) After the unit disconnects (e.g. bad connection) it will not connect automatically.

    Can anyone verify this? I actually use the Firmware version 1.99.7.

    BTW: Is there a third-party firmware around (like OpenWRT, Sveasoft ord DD-WRT?)

    Thanks a lot.

    Morten
     
  2. t4thfavor

    t4thfavor Network Guru Member

  3. init5

    init5 Guest

    Hi,

    I got the same problem. Don't know if linksys made a update to fix this.

    Maybe the 3G signal ist not strong enough. Did you try other places to get a better (stronger) signal?

    As I know there are some guyes around who are using OpenWRT, but I have no more detailed information.

    BR

    Init5
     

Share This Page