1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GL: cannot join net from site survey

Discussion in 'Tomato Firmware' started by JoanBa, Mar 3, 2007.

  1. JoanBa

    JoanBa LI Guru Member

    Hi,

    I own a WRT54GL v1.1 with Tomato 1_04 firmware installed. When I go to the Site Survey I can see the wireless networks present but I cannot join any of them from this page ( no option to join appears ). Is it normal ??

    I've upgraded the firmware from Thibor 15c because the WRT54GL had the same problem.

    The router is unuseable because this. Any idea ??

    Regards,
    JoanBa
     
  2. mikester

    mikester Network Guru Member

    What are you trying to do? Use the WRT as a wireless repeater?

    The survey tool is just that - shows what's there. You have to assign the appropriate connections through /basic-network.asp
     
  3. Victek

    Victek Network Guru Member

    If you want to join wireless networks then you have to run DD-WRT firmware, Tomato don't have this feature.
    Cheers
     
  4. HVACengi

    HVACengi Network Guru Member

    If you are attempting you use WDS, you need to set the router set to either WDS or Access Point and WDS, and you need to have the same SSID and security (i.e. WPA2 set to AES with a passkey of "securerouter"). The network you are joining must also allow WDS, if it is a stock WRT54G or GL, I understand they have "lazy WDS" turned on by default to alow linksys repeaters to connect easily, however if you are connecting to another custom router they usually are set to only connect to a list of specified MAC addresses. You also need to turn the internal DHCP server off, and turn off the WAN port.

    So, basically: you can't just join a random network, you need to know its info, if you have that info, you have to add it manually.

    For more information you can go to: http://www.polarcloud.com/tomatofaq#how_do_i_use_wds
     

Share This Page