1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GL dying?

Discussion in 'Cisco/Linksys Wireless Routers' started by suntox, Aug 8, 2009.

  1. suntox

    suntox Addicted to LI Member

    i bought this router 1 or 2 years ago, set it up with static ip and used it as wifi access point for my fathers laptop. everything worked fine until a week ago or so.

    when trying to access webpages, there is still a connection being established and pages with only text like google or so still load, but larger pages with movies/pictures wont load anymore mostly. they either load extremely slow, or time out which they do mostly now.

    my wired internet connection via a zyxxel router is fine, my other comps work. when i hook the laptop to my zyxxel modem router via rj45 it also works fine. when i connect the laptop or any pc to the WRT54GL via rj45 the same thing happens as on the wifi.

    i tried putting the tomatoe firmware, didnt help. i tried to set WAN to disabled, didnt help. using DHCP also didnt change anything. played with firewall and every related setting i could find, but didnt help.

    the router was working fine for years and nothing has been changed. can i assume its dead/dying?
     
  2. mstombs

    mstombs Network Guru Member

    Check the Tomato "wireless survey" a neighbour may have slappped a new wireless router on same channel!
     
  3. suntox

    suntox Addicted to LI Member

    ill have a look, ty. but i did change channels already and the same thing happens when using a network cable to connect to the router.

    one strange thing i should probably mention is that there is "ghost traffic" between the WRT54GL and the zyxxel modem when they are connected. the traffic light on the router blinks even when its impossible that there is any traffic

    i changed to the latest vanilla firmware, still same thing. i guess its just dead. maybe i can try it on another router somewhen.
     

Share This Page