1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GL flashed wrong firmware

Discussion in 'General Discussion' started by Oopsy, Aug 12, 2011.

  1. Oopsy

    Oopsy Networkin' Nut Member

    I have mistakenly flashed the wrong firmware to the router. The router still allows me to connect to it via the web 192.168.1.1 but the web pages look corrupted. I can only see half the text boxes and no buttons. If I manually type" http://192.168.1.1/Upgrade.asp"
    I can get to the firmware screen, problem is that the upgrade button is not there to click on. I have tried to tftp to the router through a command prompt and also the linksys tftp program but get unable to connect or unable to get a response from server messages. Any ideas?
     
  2. w11x22

    w11x22 Networkin' Nut Member

    Hi there
    I am also new to the world of Third party FW but I think you can fix the problem by pushing the FW (corect FW) via TFTP.......... I once had a problem and it corrupted my Linksys ROuter and I recovered it by using TFTP or FTP and it worked... Anyone knows better than this, please correct me if I am wrong...
     

Share This Page