1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GL Functional but no WebUI or SSH access

Discussion in 'Tomato Firmware' started by sleepytime, Jun 2, 2014.

  1. sleepytime

    sleepytime Network Newbie Member

    Hi all,

    I have a WRT54GL v2.2 router and I am running the Shibby K24 117 VPN build. I have been using this router as a wireless switch and it's been working fine; however, I am not able to connect to it through the WebUI or SSH. The router isn't pingable either.

    I have tried the 30/30/30 reset and it doesn't seem to reset back to the default settings. Is there anything I can do? I don't think the router is bricked because it's still functioning as a switch.

    Any help is welcome.
  2. abubin

    abubin Addicted to LI Member

    have you tried telnet?
  3. sleepytime

    sleepytime Network Newbie Member

    Yes I have tried telnet but that didn't work. I also had telnet disabled when I had the WebUI working. SSH was enabled but it's not accessible right now :(

Share This Page