1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GL installation problem

Discussion in 'Cisco/Linksys Wireless Routers' started by DeathGuard, Mar 2, 2006.

  1. DeathGuard

    DeathGuard Network Guru Member

    i have a problem with the installation of the WRT54GL router.

    if i start the installation cd i do all but if i come to point 7 i must enter a password (i enter any PW). after that i come back to point 7 and nothing do.

    if i open the internet explorer and type http://192.168.1.1/ i become an error that the page can nt found.

    anyone can help me. must i first uninstall my old network installation? :(
     
  2. NateHoy

    NateHoy Network Guru Member

    First, check to make sure the router is working properly.

    1. Check your PC to make sure it is set to "obtain IP address automatically".

    2. Plug in the router, and plug a network cable from your PC to one of the four LAN ports on your router.

    3. Go to a command line on your PC and type IPCONFIG and hit ENTER. You should see an IP address of something like 192.168.1.100, or somewhere in that range. If not, type IPCONFIG /RENEW and hit ENTER. Wait a minute then type IPCONFIG again, and verify that you have an IP address of 192.168.1.100 or somewhere in that range.

    4. If you do not, press the little RESET button on the back of the router (with the router powered up) for more than 30 seconds. this will reset the router to factory settings. Then repeat steps 1-3.

    5. At this point, you should be able to start up your web browser and go to http://192.168.1.1 and see the login interface, and you can restart the CD.
     
  3. DeathGuard

    DeathGuard Network Guru Member

    big thx for your help.
    hte problem was that i have a fix ip :rockon:
     

Share This Page