1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GL problems!

Discussion in 'Networking Issues' started by lg2005, Jul 3, 2007.

  1. lg2005

    lg2005 LI Guru Member


    I use a PPTP type connection with my Russian LAN ISP. Setup has been done according to my ISP instructions, and all is working fine.

    But... From time to time, some strange things happen:

    - First, no website can be reached, "Server not found" messages everywhere. Seems a DNS problem as the websites addresses that are cached (Outpost firewall, DNS cache enabled) can be reached.

    - Then, one or 2 minutes later, the internet connection is dropped (but the LAN connection remains).

    - Then, again one or 2 minutes later, the internet connection comes back and all is working.

    This happens more often when eMule is working, but not only!

    Any help will be appreciated

    Thank you!

    Linksys WRT54GL (Firmware v4.30.7, Jun. 20, 2006)
    Outpost firewall
  2. ifican

    ifican Network Guru Member

    This could be any number of things. Have you tested the connection by some other means? If the wrt is the problem then this problem can be looked at from that point of view, however if its your isp, no matter what ideas we come up with here the connection is not going to change.
  3. lg2005

    lg2005 LI Guru Member

    Well, it is about 4 hours that I am checking all, stopping programs that are running online, etc.

    I had the same problem with a D-Link before, thought that using Linksys would fix the problem.

    The point is that if I do not use any router, the internet connection never drops, so how can it come from my ISP? Of course my ISP says it is coming from the router,....

    Don't know what to do :((
  4. Slimey

    Slimey Network Guru Member

    It should be worth noting that Firmware v4.30.9 is the latest for your router.
  5. lg2005

    lg2005 LI Guru Member

    I am using v4.71.1, Hyperwrt 2.1b1 + Thibor15c [May 12 2006]
  6. frenchy2k1

    frenchy2k1 LI Guru Member

    if you are using P2P, make sure your conntrack setting is set at 4096 for the table size and 600 for the tracking time.
    This should help.
    After that, if you have a dynamic IP, connection *WILL* go down for a few minutes every day or so to change/renew the IP.
  7. lg2005

    lg2005 LI Guru Member

    Yes those changes were done already. The fact is that even without P2P, I lose connection every.... Hard to say! Now for example I am connected since about 2 hours (that means that 2 hours ago inet disconnected!)... with emule running! Yesterday evening, internet was disconnected every 10/15 minutes...without emule running :(

Share This Page