1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GL - slow connection (packets lost)

Discussion in 'Networking Issues' started by yassen, Nov 4, 2006.

  1. yassen

    yassen Guest

    Hi, guys,
    By now it is one month since I have new LinkSys WRT54GL v.1.1 router, firmware version 4.30.7. I have set up my small home network (1 wired PC and 1 PC connected through wireless). First 3 weeks the router worked just fine. But last week things have changed. I lose round about 50% of the packets and the connection become very slow - almost impossible to work. If I connect directly to Internet (without the router) I have no problems, so my Internet provider is ok. But if the connection passes through the router it becomes very very slow. I have not changed absolutely anything in the router settings this last week.
    Here, as example, I post the ping to router (that seems to be fine) and ping to google (that is bad) for example:
    - TO router:
    Pinging 192.168.1.1 with 32 bytes of data:

    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64

    Ping statistics for 192.168.1.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

    - TO google:
    Pinging www.l.google.com [209.85.129.104] with 32 bytes of data:

    Reply from 209.85.129.104: bytes=32 time=34ms TTL=241
    Request timed out.
    Request timed out.
    Reply from 209.85.129.104: bytes=32 time=32ms TTL=241

    Ping statistics for 209.85.129.104:
    Packets: Sent = 4, Received = 2, Lost = 2 (50% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 32ms, Maximum = 34ms, Average = 33ms


    Please, guys, help me! I am not very familiar with computer networks and this is my first network. That is why I have absolutely no idea from where to start searching how to solve my problem.

    Cheers,
    Yassen
     

Share This Page