1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GL-thibor issue

Discussion in 'HyperWRT Firmware' started by Pitroad, Jul 20, 2006.

  1. Pitroad

    Pitroad LI Guru Member

    I am a new member. I just purchased a WRT54GL wireless router and loaded it with the latest thibor code 15c. My configuration is as follows: Roadrunner cable modem>WRT54GL>RT31P2. I am running a desktop (ethernet) and the RT31P2 off the WRT54GL ethernet ports. The Rt31P2 is a Vonage router for my VOIP. I also have a wireless laptop running off the WRT54GL.
    The problem I am having is if the telephone (voip) is in use the desktop internet connection just hangs until the voip call is terminated. The wireless laptop internet connection is not effected. I had QOS enabled on the WRT54GL with the upstream bandwidth set. I have since disabled that and still have the same issue. I am NOT very technical. The configuration I used for the routers was ported on another web forum.
    Any help would sure be appreciated.

    Les
     
  2. Toxic

    Toxic Administrator Staff Member

    I have still to add my Vonage setup of the RT31P2 from the old site. (more things to do!!!)

    the way you need this setup is like so.

    WRT54GL (DHCP server Enabled,
    Starting IP Address 192.168.1.100)
    IP 192.168.1.1


    now plug PC into RT31P2 and disconnect from WRT54GL to you have

    RT31P2<-->PC only

    now you need to change the settings in the RT31P2


    Administration:

    Enable Remote management Port 8080

    save settings
    Capture(mgt.r

    then back to main setup page

    Internet Connection Type: STATIC IP
    IP address: 192.168.1.2
    Subnet: 255.255.255.0
    Gateway: 192.168.1.1
    Static DNS 192.168.1.1

    Router IP 192.168.1.2
    Subnet 255.255.255.0

    DHCP Server Disabled


    Save settings

    now unplug RT31P2

    plug WRT54GL LAN Port to WAN Port on RT31P2

    plug PC into LAN on WRT54GL

    it should now work.


    to access RT31P2 now you do:

    http://192.168.1.2:8080


     
  3. Pitroad

    Pitroad LI Guru Member

    Thank you for the reply. I adjusted the QoS on the WRT54GL down to 175 (from 275) and my problem disappeared ( I also did a 30+ reset on the RT31P2). I am going to do exactly what you have suggested and see how things go. I will let you know.

    Les
     
  4. Pitroad

    Pitroad LI Guru Member

    Toxic,
    Works like a champ. How did you know I couldn't access my RT31P2 before ? Oh well I can NOW !!! Everything is working great (desktop/wireless laptop/voip).
    Thanks for the information.:thumbup:
     
  5. Toxic

    Toxic Administrator Staff Member

    well i have a rt31p2 review to put up some time soon. hopefully over the weekend.
     

Share This Page