1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GL Tomato 1.28ND / Official 1.28

Discussion in 'Tomato Firmware' started by AhSeph Angelics, Aug 21, 2011.

  1. AhSeph Angelics

    AhSeph Angelics Networkin' Nut Member

    Hi,

    I need some help with QoS.

    I had done everything i could find but stil cant get it to work.
    I have games, youtube, messengers up.
    but
    The graphs in QoS only showed up unclassified, nothing else.

    My ping in-game is horrible. Seems like all the QoS doesnt work at all.

    Tried both official 1.28 and 1.28ND
    WRT54GL
     
  2. ntest7

    ntest7 Network Guru Member

    I can verify that QoS works in both those versions.

    Basic setup:
    - enable QoS
    - set your max bandwidth
    - add classifications

    Note that existing connections may not be classified -- you may need to reboot the router.
     
  3. lancethepants

    lancethepants Network Guru Member

    If you want an easy and effective QoS setup, I recommend trying out the Toastman mod, a custom firmware branched from TomatoUSB.
    http://www.4shared.com/dir/v1BuINP3/Toastman_Builds.html

    There's a bunch of preset QoS settings for Web, Video (Youtube), messenger, Mail clients, and some games I think. Just add any additional custom ports or protocols that you might need, and also put in your bandwidth limits.
    These are his latest releases.
    http://www.4shared.com/dir/v1BuINP3/Toastman_Builds.html#dir=108311854

    You'll probably want the ones labeled:

    tomato-ND-1.28.7625-Toastman-ND-Std.trx
    or
    tomato-ND-1.28.7625-Toastman-ND-VPN.trx

    for your router.


    Also check this out, very important for setting up QoS to work correctly.
    http://www.linksysinfo.org/index.php?threads/using-qos-tutorial-and-discussion.28349/
     
  4. AhSeph Angelics

    AhSeph Angelics Networkin' Nut Member

    yup enabled.
    bandwidth set for both dl and up
    added classifications

    had games, messenger and youtubes up.
    graphs stil blues - unclassified.

    is that all my connections consider as lan? becoz i get my internet from lan port, nt wan port.
     
  5. AhSeph Angelics

    AhSeph Angelics Networkin' Nut Member

    downloading toastman std, and try if it fix my problem.
     
  6. Toastman

    Toastman Super Moderator Staff Member Member

    The QOS does not work on LAN ports, only WAN. The normal way to use any router is to connect the WAN into the WAN port.
     
  7. AhSeph Angelics

    AhSeph Angelics Networkin' Nut Member

    took ur advice and got QoS working.

    but while im streaming video from my nas thru this router
    my movie lag/slow from time to time.

    any advice hw to fix it?
     

Share This Page