1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GL wireless not working

Discussion in 'Networking Issues' started by ttrevino, Oct 18, 2007.

  1. ttrevino

    ttrevino LI Guru Member

    I have a WRT54GL router that is working to provide internet access via the 4-port hub, but is not working to provide wireless. It did at one time, and on occasion, still does, (rarely), but most of the time, the wireless doesn't work. I tried updating the firmware, but that didn't do any good, and I also tried changing the wireless encryption methods, (was previously unsecured), and this didn't help either.
    It seems like it just doesn't want to allow wireless connections anymore, even though occasionally my laptop will pick up the wireless network. I have tested my laptop on other wireless networks, so I know the laptop is working.
    Any suggestions before buying a new router?
  2. frenchy2k1

    frenchy2k1 LI Guru Member

    have you tried different settings for the wireless and which one?
    Try different channels (1, 6 and 11). I would stay unprotected until you can get your devices to connect.
    Try connecting to your router and do a site survey to see what other wireless network your router can see.
    Do you have other devices that could interfere in the 2.4GHz band? (cordless phones, microwave...).
  3. ttrevino

    ttrevino LI Guru Member

    Originally it was unprotected, but when I started having problems, I tried changing security settings, but nothing worked. Although this morning I had a signal for a while, then it went away. ?
    We do have a 2.4GHz wireless phone system, but I unplugged it completely when I first started having a problem, and it didn't seem to make a difference.
    I checked and the router doesn't see any other wireless networks, but we live in a rural area, so that makes sense. I'll try the different channels and see what that does. Thanks for the advice, I'll keep the site updated.

Share This Page