1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GP2 - Power led flashing

Discussion in 'Other Linksys Equipment' started by mikkelsen1980, Jan 12, 2006.

  1. Hi,

    I have upgraded my router with a new firmware:

    The router responded that everything did well. It rebooted, and seemed to work just fin.e

    I did the testing another place, but when I plugged it on at home, the power led just flashes all the time - is it dead?

    There is no connection to it, and the PC doesn't get an IP.

    Hope someone got an idea.

  2. dcosman

    dcosman Guest

    WRT 54GP2 Power light blinking

    I installed the router and the wireless and ethernet are working fine. The Phone 1 light is on but no dial tone. The power light is blinking constantly until I repower and it stays on steady for a few minutes and I get the dial tone and can make calls. However when I hang up the power light begins blinking again and no dial tone but Phone light is on. Vonage has no answers.
    Anybody got an ideas?
  3. mazilo

    mazilo Network Guru Member

    Sounds like a problem with DNS that causes your Line1 can't register to Vonage and keeps trying.
  4. ecotrojan

    ecotrojan Network Guru Member

    bad flash mate
    the blinking power led means that the router cant find the firmware
  5. Blader

    Blader LI Guru Member

    Yeah this is what I got now too how can I reflash it then??? Cant log into it at all???? Does it need to be jtagged? Thanks Does any1 know what pins to short out on motherboard to clear it all out??? Thanks

Share This Page