1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GP2 - Rebooted while Flashing

Discussion in 'Cisco/Linksys Wireless Routers' started by AzraelAkuma, Feb 28, 2007.

  1. AzraelAkuma

    AzraelAkuma Guest

    Hello,

    I've successfully unlocked my router (Vonage)
    everything was running almost fine, voice quality was ok, but the rourer was rebooting without reason,
    sometimes every 10 hours and sometimes every 5 minutes, it was driving me crazy
    no matter if i was downloading or talking, just poof.. rebooted, and all conections were lost.
    (It was also happening before unlocking)
    I found a brand new firmware
    WRT54GP2_NA_v1.30.05_000_VM_3.1.09_LId_combin_code.bin
    and decided to use it, flashing was going normally,
    and in the middle of the process router just rebooted (i'm sure that was not 'natural' reboot after flashing)
    When logged in firmware was still v1.30.01, but in VOICE section there was a message
    "Router is still rebooting.... please wait a moment"
    I made "Push the reset for 30 sec" reboot, and realised that line 1 and line 2 leds doesnt blink anymore when rebooting.
    Phone connected to line 1 ia dead, no signal, no tones when dialing, no power at all.
    Factory defaults reset in administration panel doesnt work neither, sais "settings Failed".
    I cant flash any firmware, it sais "Upgreade faild".

    After Unlocking i turned of the Provision, so no auto update is possible i guess
    I think that viop chipset is not responding due to incomplete firmware and that's why flashing cant be finnished.

    Everything except voip is OK

    Please Help

    Azrael Akuma
     

Share This Page