WRT54GP2 will not update...

Discussion in 'Linksys Official Firmware' started by Haydn, Apr 11, 2007.

  1. Haydn

    Haydn Network Guru Member

    I can not update the firmware on my WRT54GP2. Under the router settings i have tried all of the available official releases including the latest WRT54GP2_NA_v1.30.05_000_VM_3.1.09_LId_combin_code.bin
    and I get the same error about 1/3 of the way through the updating process.
    Here are the two screens;

    Any suggestions? I'm about to throw this in the dumpster.
  2. Haydn

    Haydn Network Guru Member

  3. ifican

    ifican Network Guru Member

    I dont remember what it was specifically but someone recently posted a thread about this that had several hits. Try searching the forum, other then that i have not a clue.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice