1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GS and 10mbps Cable Internet

Discussion in 'Cisco/Linksys Wireless Routers' started by ghostrider.002, Dec 1, 2007.

  1. ghostrider.002

    ghostrider.002 LI Guru Member

    Hello everyone,

    I have a WRT54GS v.4 with Thibor15c and Hyperwrt. My Internet just got upgraded from 5mbps to 10 mbps. My problem is that when I am going through the router I only achieve 5 mbps of speed. Without the router connected I get the full 10 mbps. Does anyone have a possible reason to this? Does the wrt54gs have a speed cap?
    I really need help with this due to there are 4 computers at this location which we use.
    Thanks for any help,
    Joseph
     
  2. Toxic

    Toxic Administrator Staff Member

    everything has a limitation, however the WRT54GS should handle 10Mbs from WAN-LAN. can you confirm you are using CAT5e cables on all devices? what type of internet connection do you have? Cable, ADSL? what is the MTU set at on the router?
     
  3. ghostrider.002

    ghostrider.002 LI Guru Member

    Yeah, I have Charter Communications Cable HSI. I have 3 computers 2 win 1 linux. All have 100mbps full duplex NICs, they are connected to the router with Cat5E cable. The router is connected to the modem with cat5, not cat5e. I am going to go put a cat5e on the modem. but everything else is 5e and all computers are experiencing the 5megs.

    Router MTU is 1500

    Thanks for the reply
    Joseph
     
  4. u3gyxap

    u3gyxap Network Guru Member

    Do you use any kind of QoS?
     
  5. frenchy2k1

    frenchy2k1 LI Guru Member

    do you run the test with all computers connected or only one at a time to check for the maximum speed?
     

Share This Page