1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GS Can not get a IP address from PPPoE server.

Discussion in 'Cisco/Linksys Wireless Routers' started by rantes, May 29, 2006.

  1. rantes

    rantes Guest

    Hello,

    I have a DSL service (PPPoE) working fine with my computer. I bought a Linksys router WRT54GS v.5 (SN: CGN70F333116, MAC: 0016B6389341, firmware 1.50.5) to create a home network. I configured the router using the CD, online utility and manually but when I try to connect to my ISP, I recieved the message "Can not get an IP address from PPPoE server". I tryed with my username and my username with the ISP domanin but the result is the same.

    I tried with DHCP configuration with the same result. I also change router IP address to 192.168.2.1.

    My ISP is ETB ( www.etb.net.co ). Modem Airspan ASWipLL (Outdoor unit SPR, Indoor unit SDA-1)( http://www.airspan.com/products_group.aspx?ProductGroupID=2&ProductID=10 )

    I haver 1 wired WindowsXP PC, 1 wireless WindowsXP laptop

    IP address: LAN: 192.168.0.62 (It's a DHCP so IP could be 192.168.0.xxx) Broadband connection: Device PPPoE, Server IP 200.119.36.1, Client IP 200.119.36.230

    Thanks for any help.
     

Share This Page