1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GS - can't change IP address and other problems

Discussion in 'Cisco/Linksys Wireless Routers' started by skategoat, Oct 18, 2005.

  1. skategoat

    skategoat Network Guru Member

    I'm trying to add a new WRT54GS as an additional wireless access point. I have an existing D-link one that works fine.

    The first problem is that I change the Linksys IP address from the default to and I can't seem to access it using the new IP. Yes, I do apply changes and then re-enter the new IP address and my browser cannot open the admin pages.

    The second problem is this - I have the Linksys connected to the same Ethernet hub that the D-link is on and I can only see it from a computer connected directly to the same hub. I cannot see it from other computers on my LAN.

    I am being careful to avoid IP conflicts and I have turned off DHCP on both the D-link and the Linksys. I have tried connecting the Linksys with both a X-over and straight through Ethernet cable. I am using the LAN port and not the WAN port

    Any pointers in the right direction are appreciated. I have attached a diagram of my network

  2. howardp6

    howardp6 Network Guru Member

    Did you set the WRT54GS as a router not a gateway in advanced routing?

    The cable you used does not matter since the Linksys will detect the cable type and can use either type.

    Why are you using a hub and not a switch, hubs are dumb devices and set packets to all ports regardless of IP Address? Hubs also work in half duplex and not in full duplex. Is the presence of the hub just for a connction point?

    After resetting the local IP Address of the WRT54GS and saving the setting you should be able to see it from Computer B and you should be able to enter its new IP Address and be able to logon to it.

    Why are you using a cross over cable between the dlink and the hub, cross over cables are used to connect two computers together, when you do not have a hub or a switch? Is should nof have any effect since the dlink will detect it is a cross over cable.

    Is the Dlink connect through its LAN or WAN port to the hub? It should be connected through its LAN port and not its WAN port.

    Obviously the Netgear is your gateway to the Internet. The Netgear is it issuing IP Addresses in the 192.168.0.X range where X is less than 99. Are the subnet masks the same on all devices?

    Do you have any software firewalls up?
  3. skategoat

    skategoat Network Guru Member

    You nailed it - the Netgear DHCP is starting at address and only allocating 32 addresses. This explains why the device at can't be seen.

    So I tried again to change the IP address on the Linksys. I connected the router straight to my NIC, logged on and changed the address to 192.168.0.x. I get the settings saved screen, then I try to log into the new address and I get nothing. This is still with the device connected directly to the computer, no other network device in the way.

    I think a support call to Linksys is in order unless someone can think of something I am doing wrong.

    I kind of getting tired of hitting that reset button.

Share This Page