1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wrt54gs.. cant connect to 192.168.1.1, but internet works?

Discussion in 'Cisco/Linksys Wireless Routers' started by sinthetiq, May 3, 2005.

  1. sinthetiq

    sinthetiq Network Guru Member

    hello, i recently purchased the wrt54gs router and hooked it up, though i cannot seem to connect to the setup application (192.168.1.1). i have reset the router numerous times, in 10s, 30s, 1min, even 2min intervals (holding the reset button). i have tried turning it on / off, even running the setup program again. when i do run the setup program a second time, it does not recognize the router. this is surprising to me because the internet works just fine with the computer hooked up to the router.

    thanks
     
  2. kennyw76

    kennyw76 Network Guru Member

    check to make sure thats is right go to the
    command promt
    type ipconfig hit enter

    it will show default gateway ip address is the address to your router type that in to your browser and you should be able to log in
     
  3. cromrell

    cromrell Network Guru Member

    configure 192.168.1.1

    What device is provided your ISP (cable modem, DSL router, wireless, etc).
    It is possible that this device might already be using 192.168.1.1 and not provide a web interface.
    I'm not sure what IP address the router would take in this scenerio. -possibly 192.168.1.2?

    What IP does your machine get when you try to connect w/o the router?
    Does it get a 192.168.1.XXX address?

    You could try to disconnect the router from the internet and extra computers.....
    Then do the firmware reset
    Then connect to the device locally, and configure

    Chris
     
  4. gregorian

    gregorian Network Guru Member

    i just had this funny obstacle 5mins ago.

    unplug the router's dc source. wait awhile and plug it back in.

    just a reboot and its fine and dandy again. cheers.
     

Share This Page