1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GS conductivity issue with Centrino

Discussion in 'Cisco/Linksys Wireless Routers' started by cyberguyjeff, Oct 29, 2005.

  1. cyberguyjeff

    cyberguyjeff Network Guru Member

    I'm a newbie so forgive me if this has been discussed. I'm having a problem staying connected between my router & my laptop with a Centrino adapter. The settings are correct & I don't have a 2.4 Ghz phone in the house. The signal goes from excellent to unavailable continually. I was told by an I.T. guy that this is common with Centrino and some routers. Is there a work around for this? Any help would be appreciated.

    TIA
     
  2. dr_zoidberg

    dr_zoidberg Network Guru Member

    disable your wireless card's power management features (usually in the device manager)
     
  3. cyberguyjeff

    cyberguyjeff Network Guru Member

    Thanks for the reply Doc Z. Disabling power management helped but still not stable enough for a connection. It appears that we have simular laptops. I wonder if I could email you my specific settings to see what the difference might be?
     
  4. 4Access

    4Access Network Guru Member

    Does the connection work at all?

    This is a pretty wild shot in the dark but make sure you don't have any 802.1x authentication options enabled on your client.
     
  5. cyberguyjeff

    cyberguyjeff Network Guru Member

    Not really... when openning a browser, the signal will drift between excellent/unavailable in that you might get lucky enough to get the web page but couldn't do any surfing. I kown the router is functioning correctly as friends have come over with their laptops and have no problem connecting.

    I have no 802.1x authentication option enabled, non any encryption picked. In looking at the packets sent/received it appears that the received packets drag in comparison.
     
  6. 4Access

    4Access Network Guru Member

    Strange. I'm not really sure what else to suggest. Except have you checked for driver updates? Also how about disabling the Intel configuration utilties and trying the Windows utilties instead?
     
  7. cyberguyjeff

    cyberguyjeff Network Guru Member

    Yeah, strange is right. I'm up to date on my driver. I've disabled the Intel utilities per your suggestion... no go. I think I'm going to say uncle and pick up an adapter (WPC54GS) at least I'll get the full Speedboost benefit. I just hate being defeated. Thanks for trying. If anybodyelse has any ideas I'm all ears.
     
  8. dr_zoidberg

    dr_zoidberg Network Guru Member

    Actually I have a similar problem to yours, except I have an Atheros based wireless card. I haven't found a solution. DD-WRT v22 works best for me, but i still get disconnected about once or twice a day.


    Did the problem go away with a new wireless card?
     
  9. cyberguyjeff

    cyberguyjeff Network Guru Member

    Yes... all is well. As I said, I went with a WPC54GS and everything is running smooth. No drop outs but signal strengh could be a touch better. I'm considering a High Gain Antenna Kit but don't know if it's worth it.
     
  10. chris-at

    chris-at Network Guru Member

    Intel Centrinos have problems connecting to APs which use short preamble. Standard Linksys-firmware by default uses long preamble, so if you install alternative firmware be sure that you set your wireless settings to long preamble.

    Also be sure that you've installed latest drivers for your Centrino WLAN-card.

    Now it should work stable again.

    chris
     
  11. bmillsap

    bmillsap Network Guru Member

    Did you try setting the Power Management setting for the adapter to Maximum Performance? I had a similar issue and found a doc on the Intel website about some APs not interacting well with adapters that implement a power saving protocol. My issues went away when I made this change.
     

Share This Page