1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GS frequently disconnecting

Discussion in 'Cisco/Linksys Wireless Routers' started by influx, Oct 5, 2005.

  1. influx

    influx Network Guru Member

    my wrt54gs (v2.1) is disconnecting every night when all the computers on my network are idle. anyone know what is causing this? i'm using the latest linksys firmware (v4.70.6). any help would be greatly appreciated!
  2. howardp6

    howardp6 Network Guru Member

    What type of connection are you using to your ISP. If it is DSL and you are using PPOE set it to keep alive with a thirty second redial period.
  3. influx

    influx Network Guru Member

    i'm on 5mbps cable. any other ideas? what's weird is that it only happens at night... i've never had it disconnect during the day. i'm assuming it has to do something with everything being idle at night?
  4. m33p

    m33p Network Guru Member

    Umm. Make sure your Adapters are not turning them self off. They might be set to do so when your computer goes into powersaver mode.
  5. influx

    influx Network Guru Member

    yeah i'm not sure if that's the problem. i've looked for that option.. but for some reason it is not avaiable with the adapters i have (WUSB54GS) is their something i'm missing? i checked out the adapters advanced options in the device manager.. older versions i had, had options to turn off the power save feature, these new ones do not. my computer is set to always be on... it does not hibernate or go into standby.
  6. influx

    influx Network Guru Member

    anyone else have any ideas?
  7. cavweb

    cavweb Network Guru Member

    When you say disconnecting every night do you mean just the router in general or a wireless connection? My Wireless connection seem to disappear at night after midnight but the computer is switched off so thats why im asking ;)
  8. OKMNL

    OKMNL Network Guru Member

    Im having the same problem. the router is dropping it's wireless connection every 10 to 120 minutes, have no idea how to solve it...

    at linksys support, they told me to update my adapter's drivers, but still got the problem

Share This Page