1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GS - help reqd with security

Discussion in 'Networking Issues' started by thr62, Feb 17, 2007.

  1. thr62

    thr62 LI Guru Member

    Hi everyone, new to the site and hoping some can help me.....apologies as it's a bit long winded

    Just bought WRT54GS ver6 and is working fine apart from one thing, I noticed after setup the wireless network is NOT secure and this is where my problems started; after accessing the router’s web-based setup page - under the "basic wireless setting tab " I changed the wireless network mode to mixed (was set to disabled) SSID is set to Disabled (was set to Enabled).
    Under the "wireless security tab" this was set to Disabled, I changed this to WPA personal.
    All the above was changed from instructions via the Linksys website:

    http://www.linksys.com/servlet/Sate...217533&pagename=Linksys/Common/VisitorWrapper

    Now when I try to access the network using wireless I am asked for a key code, I typed in the number of the pc which seem to accept and the message appears connected to network, aquiring IP address and it just sits there.

    I tried to run a diagnostics from another link from the Linksys website
    http://www.linksysfix.com/check/HomePage/index.htm
    However it doesn't find the router when carrying out the checks !

    I have tried to re install but get the following error message : the driver has already be installed, please remove old driver before installing new one, But I can't find to the old driver to remove.

    I also noticed that on the setup instructions it mentions the Linksys tab in the icons on the bottom right hand side of the screen (nxt to clock etc), I haven't got this either and it's not hidden.

    So my questions are - can anyone help with the correct setting to my my wireless network more secure, if I need to reinstall, how do I remove the old driver, is there something so obvious to you guys I missed or haven't done

    Apologies for the war and peace novel

    Thanks in anticipation
    Tim:confused:
     
  2. thr62

    thr62 LI Guru Member

    I have now managed to restore factory defaults however my wireless network is still unsecured, can anyone please help me with the settings to make the network secure :
    my wireless network is still Unsecured.
    Under wireless network properties
    Network Authenticiation is set to OPEN (other options are: SHARED - WPA - WPA PSK)
    Data Encryption is set to DISABLED (other option is WEP)

    So my question is what do I need to change to make my wireless network secure ?
    Thanks
     
  3. thr62

    thr62 LI Guru Member

    Now sorted.........:biggrin:
     

Share This Page