1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GS no wireless connection

Discussion in 'Cisco/Linksys Wireless Routers' started by Duanetje, Sep 19, 2008.

  1. Duanetje

    Duanetje Addicted to LI Member

    I have a WRT54GS router v5.1 and since shortly the laptops cannot get an IP from the router. The router shows up in the wireless networks list but i can not connect to it. The PC in our home that is directly connected to the router has internet. I tried resetting , restoring factory defaults, nothing worked. Could this be a hardware issue that the router is just broken and can't send an IP wirelessly ? Or could there be a solution? Thanks in advance.
    I've had this router for 2-3 years now. This just suddenly happened.
  2. CaNsA

    CaNsA Network Guru Member


    Was your wireless network secured using wep or wpa if any at all?
  3. Duanetje

    Duanetje Addicted to LI Member

    it was WEP secured but the security is gone since i reset it to factory defaults.
  4. CaNsA

    CaNsA Network Guru Member

    If you have set it to factory defaults then the computers u are trying to connect to it may be using the old security settings for it. try removing the old settings and try again


Share This Page