1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GS Problem

Discussion in 'Networking Issues' started by Jamie_C, May 1, 2007.

  1. Jamie_C

    Jamie_C LI Guru Member

    Hey guys bought the wireless router with laptop and it works fine for abt 1hour then both laptop and pc drop connection and only sometimes works if dissconnecting the power to the router, any idea's guys. Sorry if its hard to understand. Thanks Jamie
  2. ifican

    ifican Network Guru Member

    Need more info, can you still connect to the router? If so does the router so it has lost connection to your isp or does it show connected? Is this all new equipment or did you buy it used? How are you connecting to the internet? Those come to mind but i am sure more eventually will.
  3. Jamie_C

    Jamie_C LI Guru Member

    Do you have msn i could tell you better over there ? if not ill go into more detail Thanks Jamie
  4. lmcvain

    lmcvain Guest

    forums are no good if you communicate through other means, I am having an issue with the same router and was hoping to see some kind of info to get me closer to a resolution.
  5. ifican

    ifican Network Guru Member

    Agreed, I have no issue communicating offline or answering PM's but overall its best to go into here unless it deals with information that not good for everyone to know. Post whatever you need to here so others that may have the same issue down the road will have something to research.
  6. Jamie_C

    Jamie_C LI Guru Member

    hey there, well i am connected from ntl modem, to router, router to pc then wireless to laptop. my internet runs fine when on the pc, but when i go on the laptop it seems to drop the connection, hope thats more info. Thanks jamie
  7. ifican

    ifican Network Guru Member

    What do you mean by drop? Works for a little bit then stops working or seems to work sometimes but not others or just plain does'nt work?
  8. Jamie_C

    Jamie_C LI Guru Member

    Just no internet at all, until i unplug the router and plug it in again, then works of for abit. :S
  9. frenchy2k1

    frenchy2k1 LI Guru Member

    what is your usage of connection for your wireless?
    Are you doing email/light browsing or heavy torrent/p2p download?

    What firmware do you use?

Share This Page