1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54gs subnetting issue

Discussion in 'Networking Issues' started by ch0c0, Jun 2, 2005.

  1. ch0c0

    ch0c0 Network Guru Member

    Hey guys.
    Ive recently purchased a wrt54gs, excellent unit, and recommend it to anyone.
    Due to the setup of my VPN, we run a 10.x.y.y network, where each location has a different y value (mine is 7 for example)

    This means we run a 255.255.0.0 subnet.
    Is there any way i can run my WRT54G on this subnet ?
    As it comes, all options are 255.255.255.x

    Is there any custom firmware that changes this, or that i can update to and telnet in and change ?

    Thanks in advance

    -Dan
     
  2. Guyfromhe

    Guyfromhe Network Guru Member

    I thought you could select the subnet via the web interface last time I chekced unles thats different on wifibox than it is stock, if you can't do it on the stock you can do it via telnet.
     
  3. ch0c0

    ch0c0 Network Guru Member

    you can set it, but it only has a limited number of options

    starting at 255.255.255.0 and ending at 255.255.255.252, with a few inbetween.

    its not a major problem at the moment, as its only running as an access point, but it will be once i start trying to run it as a router.
     
  4. Guyfromhe

    Guyfromhe Network Guru Member

    i can set 255.255.0.0
     
  5. ch0c0

    ch0c0 Network Guru Member

    i updated to HyperWRT, telnetted in and set it via ifconfig.

    The web interface reports it wrong, but that doesnt matter a whole lot.

    Is there a partcular firmware that will allow me to set it correctly via the web interface? (or atleast display it properly)
     

Share This Page