1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GS to RV042 Quick VPN problems

Discussion in 'Networking Issues' started by fillthy, Nov 23, 2005.

  1. fillthy

    fillthy Guest

    Hi all, I have a Wireless Router at home (WRT54GS brand new upgraded firmware v4.70.6) and I am trying to connect to my office RV042 (firmware Version: 1.3.7.2) When I try and connect with my computer plugged direct into my ISP cable modem I get connected right away via Quick VPN linksys...But if I go through the WRT54GS I get the instant error "Failed to establish connection...1.incorrect passwd. 2.No valid IP address for the card. 3.Incorrect server address. 4.disable windows firewall... I have done all these and with it connecting direct one would assume all is ok on the RV042 side. Any suggestions? What are the required steps on both of these routers to establish a remote VPN?
    Thanks
    Phil
     
  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    The problem is most likely the firmware version on your router. Since you are using quickvpn to connect to the RV082 and connect with a direct connection to your modem, the culprit may be the result of your latest upgrade.

    Try going down one version. Worst case, borrow a different router version or try connecting from a friend's house or wireless hotpspot to verify.

    Doc

    P.S.,

    email me if you'd like a copy of the quickvpn guides I put together. They were posted on the WRV54G forum, but they've been taken down for some reason. Last count, I had over 30,000 hits since posting it in June of this year.
     

Share This Page