1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wrt54gs v1.1 and satori question?

Discussion in 'Cisco/Linksys Wireless Routers' started by k2exoman, Mar 19, 2005.

  1. k2exoman

    k2exoman Guest

    i saw the above (sticky) warning from toxic claiming that satori does not support v1.1 gs routers.... however, it was posted in january.

    the download page here for satori claim v1.0, 1.1 and 2.0 gs support...

    so which is it? will satori toast my router? or can i use it?

    if not is HyperWRT my only non oem option?
     
  2. Morpheus

    Morpheus Network Guru Member

    HyperWRT or Alchemy or DD-WRT
     
  3. Toxic

    Toxic Administrator Staff Member

    thanks for pointing that out to me. i have amended his and morpheus has told you which firmwares are available for you to use.
     

Share This Page