1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GS v4.x support

Discussion in 'DD-WRT Firmware' started by tdavis1198, Dec 17, 2005.

  1. tdavis1198

    tdavis1198 Network Guru Member

    Does DD-WRT V.22 support this hardware version?
     
  2. bytes2000

    bytes2000 Network Guru Member

    Please dont spam the forums.

    from the wiki:

    Special notes for flashing the WRT54Gv4

    Only DD-WRT version 23 or higher support the WRT54Gv4 and it does not support flashing the std or voip version of DD-WRT from the original Linksys firmware, because they limited the maximum firmware size to 3 MByte (as noted below). Thus, only the mini version of DD-WRT can be flashed initially.

    Once DD-WRT mini is installed, you can upgrade to std or voip versions. Use the *_generic.bin and the web interface when upgrading, unless the web interface is unavailable.

    Use tftp if the web interface is not available. The special (mini/std/voip)_wrt54g.bin file is only needed if you need to use tftp to upgrade the firmware.

    Remember to reset to factory defaults before and after every flashing.


    http://wrt-wiki.bsr-clan.de/index.php?title=DD-WRT_Docu_(EN)#Special_notes_for_flashing_the_WRT54Gv4
     

Share This Page