1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GS v5.1 Client Bridge Setup Failed

Discussion in 'DD-WRT Firmware' started by nhajiani, Nov 25, 2008.

  1. nhajiani

    nhajiani Guest

    I just flashed DD-WRT micro v24SP1 onto a WRT54GS v5.1. I then set it up as a client bridge connected to a WRTGS v5 with the same firmware. All went well with the flashing and the IP address setup. After changing the Wireless mode to Client Bridge I was no longer able to connect to it or get an IP address. Even setting a fixed IP on my laptop did not help. I cannot ping the client bridge or log into it's GUI to change any settings. I have tried a hard reset and tried to re-flash with no success. The client bridge appears to be functioning normally. The power, WLAN and ethernet lights are lit and stable but I cannot connect. I had changed the IP on the client bridge from 192.168.1.1 to 192.168.137.3. I cannot connect on either of those. Any ideas how I can get out of this one??

    Thanks,
    Nawaz
     
  2. Agerasia

    Agerasia Addicted to LI Member

    I usually set the bridge router IP to 192.168.1.2
    Then set gateway and DNS as 192.168.1.1 (The main router).
    Make sure DHCP is off on the bridge but on, on your main router. Let your PC/Laptop get it's IP from DHCP or set it static under the main routers DHCP range i.e. 192.168.1.10.
    192.168.137.3? Only the last octet needs changing.
     

Share This Page