1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GS v7 firmware fail

Discussion in 'Cisco/Linksys Wireless Routers' started by sklubov, Feb 28, 2009.

  1. sklubov

    sklubov Addicted to LI Member

    Hello,
    I have problem with router WRT54GS ver7. After flashing new firmware (orifinal from Linksys) my router don't start. When I plug power, then the power LED flashes slowly. I try reset router. I Hold down Reset button for 30sec, then unplug power and wait 30sec. Then plug power ....
    After reset router start to management page, but I can't update firmware. Always fail.

    Help, please.
     
  2. irootsk

    irootsk Addicted to LI Member

    Can you tell me what exactly you have been doing during flashing? And which firmware you wanted to flash.
    How long you've been waiting after flashing process finished and you removed power cord?

    Off topic: where are you from?
     
  3. sklubov

    sklubov Addicted to LI Member

    I made updete over web interface. After complete update ask reboot. Then router don't start again. :-(
    I can use original firmware, but dd-wrt rather.

    [I am from Slovakia. (my English isn't wery vell)]
     
  4. irootsk

    irootsk Addicted to LI Member

    No worries about your english. we do understand.
    So you tried to upload FW Ver.7.50.5 ?
    What kind of massage you have received after failed upgrade atempt?

    BTW - i tought you're from SK :wink: i am as well :thumbup:
     
  5. sklubov

    sklubov Addicted to LI Member

    Ahoj,
    takze mozeme po Slovensky, parada.
    Urobil som update na verziu 7.50.5.
    Ked sa mi podari restartnut router a dostat odpoved cez ping, zobrazi sa mi stranka: Management Mode. Po zadani cesty k routeru a spusteni update mi vypise update fail. Skusal som kadeco, ale nic mudre som nevyguglil. Prikaz cez tftp nefunguje.

    I make update to 7.50.5 version.
    I restart router to Management Mode / Firmware Update. I navigate to firmware file and press apply. Router make someting, led flashing at interfase. Then write flash failure. I try tftp command, but it doesn't work.
     
  6. irootsk

    irootsk Addicted to LI Member

    don't write in slovak here, it's international support forum. other people can have similiar problems and they wont understand.
    so now you can access only the management page? nothing else?


    Off topic- you can find me on skype under same name as here. there we can speak i slovak :wink:
     
  7. sklubov

    sklubov Addicted to LI Member

    I have access to Management Mode only.
     
  8. sklubov

    sklubov Addicted to LI Member

  9. irootsk

    irootsk Addicted to LI Member

    You're welcome :wink:
     

Share This Page