1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GS Won't really connect to Internet

Discussion in 'Networking Issues' started by Georgia boy, Mar 21, 2011.

  1. Georgia boy

    Georgia boy Networkin' Nut Member

    Hi. Have a WRT54GS that won't connect to the Internet. It shows that it's connected in my top panel(I use Ubuntu, not Windows) but when I go to the FireFox it just sits there spinning looking for the home page or whatever I click on from the bookmarks. I've done the 30.30.30 bit. I managed to get into the 192168.1.1 and reset everything in there to no avail, rebooted machine and same thing. Then went back in and did a factory reset, same crap. Was working good before. Then went to work Wednesday and when I got home noticed I couldn't get onto the Internet. Pulled the router out of the equation and I could get back on. Put back in and I can't. Even after doing the above I still can't get back in. It's been working good for the past three years and then started this mess this week. Please remember when you offer suggestions that I don't use nor have Windows on my computer(it's a desktop), only Ubuntu distro of Linux.
    Help will be greatly appreciated. About ready to do a six foot drop check on it. :biggrin:

    I went and installed the router back into the system to try again. Notice the screen shot and see how the search is showing HTTPS at the end of the browser link. Ideas as to what's going on here? I also verified that the router and modem are using different internal IP addresses as not to cause any conflicts there.
    Ideas anyone?

    Okay, have included a couple more screen shots. Bump. Anyone? Really needing to get this up and working. Would hate to have spend money on a new router if I don't have to . Help?

    Show this as solved. I redid the reset of router again. Hooked back into system. Disconnected modem power for a few minutes. Reconnected. Went back to the and reset all settings again. Rebooted machine, All is working for now. Don't see a button for marking this as solved. But, for now it's working without having to do a six foot drop check or spending money on a new router.

    Attached Files:

  2. Georgia boy

    Georgia boy Networkin' Nut Member

    IP address

    Okay, was looking at a screen shot about my router I had made a copy of for someone. Was noticed that on the admin page of the router setup the IP address isn't there. So, how do I go about getting that back. Before I started having the other problem with my router I posted all was well and the IP address showed. Now it don't. I also noticed that when I did an IFCONFIG I have a different IP address than before the problem started. I have router set as DHCP due to using a cable modem. Seems like maybe the IP address changed but the router didn't follow through?
    Suggestions welcomed on this also.


    Show this as solved. Got working and didn't have to do the six foot drop check after all. :biggrin:
    Still don't see how to mark this as solved. If a moderator comes across this please mark these two threads as solved for me.

Share This Page