1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GSv1 Fails to flash after Shibby 108

Discussion in 'Tomato Firmware' started by PGalati, Apr 10, 2013.

  1. PGalati

    PGalati Network Guru Member

    Here is a weird one I can't seem to figure out. I am currently running tomato-ND-1.28.5x-108-VPN.trx and would like to flash to tomato-ND-1.28.5x-108-SD-VPN.trx to gain dnscrypt since the firmware should fit in a 8MB flash. After doing a 30-30-30 reset I try to perform the upgrade and the browser replies after about 10 seconds with a file is corrupt error and reboots the router. I also tried to flash tomato-ND-1.28.7634Toastman-IPT-ND-VLAN-Std.trx to it and it failed as well. I even tried dd-wrt.v24_mini_wrt54gs.bin and that failed. All these attempts were done using Safari or Firefox on a Mac, I tried both. I have had good success with these browsers in the past. I redownloaded all the flash files and still no success.

    I do have access to Windows and will try that next. Should tftp be able to hook the router at power on to begin a flash upload? Any other suggestions?
     
  2. PGalati

    PGalati Network Guru Member

    I was able to tftp a Linksys firmware up to the box during the power on window of opportunity followed by dd-wrt mini and lastly Toastman 7634 VLAN after changing the .trx to a .bin. 30-30-30 in between each flash. This WRT54GSv1 seems to run warmer at stock clock. All is good now.
     

Share This Page