1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54Gv1 DNS lookup failure

Discussion in 'Cisco/Linksys Wireless Routers' started by secstate, Jul 15, 2005.

  1. secstate

    secstate Network Guru Member

    I'm having a DNS problem with my WRT54Gv1. Seems every hour or so I can't resolve domain names; IP addresses still work. This happens with every computer connected, wireless, wired, winxp, tiger, gentoo or ubuntu.

    The truely frustrating part is that on the status page, the router never looses the correct IP for the DNS server, it just doesn't seem to know what to do with the DNS lookup requests.

    A little history: I was running 3.03.6 official firmware with no problems, upgraded to HyperWRT 2.1b1 and this started (maybe setting transmit power too high? In my naiveite I thought cranking her up to the max would make it "more powerful." I've since learned my lesson.) I threw Alchemy on there to see if it would fix it but no dice. Same exact problem, no more or less stability in DNS lookup.

    I would really appreciate help with this!
     
  2. jagboy

    jagboy Network Guru Member

    well if you go back to the original firmware will that help??

    didi you try dd-wrt?
     
  3. secstate

    secstate Network Guru Member

    Sorry, here I thought I was being extra careful not to leave any steps out and I forgot the end.

    Yeah, I tried reverting to 3.03.6 (though I haven't tried 4.x yet, I don't have high hopes). I haven't tried dd-wrt yet. I'm not actually home right now, but I'll give it a shot when I get back tomorrow and let you know.
     

Share This Page