1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54Gv4 and FIOS

Discussion in 'Tomato Firmware' started by GOPer, Feb 26, 2013.

  1. GOPer

    GOPer Network Guru Member

    I can't get the Linksys to connect to the Actiontec in wireless bridge mode. I had it working with Comcast. I've been using wireless bridge mode for years. This is the first time I had a problem. I reset the Linksys and re config it too

    SSID name is set
    WRT54G IP address is 192.168.1.2
    Gateway 192.168.1.1
    DNS 192.168.1.1
    FIOS Router IP address is 192.168.1.1
    WPA passwords are the same

    The WRT54G v4 blinks slow and steady, will not connect. Any suggestions?
     
  2. Monk E. Boy

    Monk E. Boy Network Guru Member

    Is the LAN port on the WRT54G 192.168.1.1? And the FIOS Router is 192.168.1.1?

    Try setting the WRT54G LAN to 192.168.2.1 (this means changing the DHCP scope to 192.168.2.x-192.168.2.x as well).
     
  3. GOPer

    GOPer Network Guru Member

    Thank Monk, I tried your settings and the way I had it config under Comcast too with 3 different WRT54Gs still the same problem the Linksys will not communicate with the FIOS router. Just the same slow steady flashing wifi led on the Linksys.

    When I connect to a friends router via wireless bridge mode it works! He has FIOS also but the older Actiontec router that supports b/g. I have the newer Actionec that supports b/g/n. It's config to support b/g/n modes. Oh well thanks for the help. I just bought some usb wifi adapters for the other computers and all is well. I'll box up my old WRTs.
     

Share This Page