1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54Gv5 - Getting feedback

Discussion in 'Cisco/Linksys Wireless Routers' started by jot7, Dec 28, 2005.

  1. jot7

    jot7 Network Guru Member

    Ok, I have uploaded the latest firmware upgrade (1.00.4) and I am still having problems with my router. Every 30+ hours or so, it is not recognized on my network. I can not access it from any of 4 Windows XP workstations through the UPnP device icon or through IP addressing. I have to remove power for 10 seconds and reinstall power to get it to reboot and not act "dumb" . This is very frustrating to do every day. I have sent an e-mail to Linksys informing them of the problems I have had with this router and I would like anyone who has had a problem with there WRT54Gv5 router, even after upgrading the firmware to 1.00.4, to post under this topic. I am going to forward these posts to Linksys to show them that they have a problem with the VxWorks OS and that the latest firmware upgrade has not fixed the "bugs" in the software yet. Please no name calling of the product as I want Linksys to take this problem seriously and resolve this issue for us poor fools who bought one and can not afford to go out and buy an older version. Thank You...
     
  2. NateHoy

    NateHoy Network Guru Member

    First thing I'd do is call Linksys and tell them you want to RMA the router and get an older version. So far, the responses I've seen on this board seem to suggest that they will do that for you. It's worth a try, at least.
     

Share This Page