1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GX Issue

Discussion in 'Cisco/Linksys Wireless Routers' started by Tweaky, Nov 20, 2005.

  1. Tweaky

    Tweaky Network Guru Member

    Quick layout of my network:

    cable modem -> WRT54GX

    WRT54GX -> Cat-5 cable -> PC 1
    WRT54GX -> Wi-Fi -> PC 2 with WMP54GX PCI Adapter w/ SRX

    PC2 has a direct line of sight connection to the router.
    Standard settings for most of it, SSID enabled, MAC address filtering (although I've disabled this at times to no avail).


    Ok, so here's my woes.

    Every couple of days for the past 3 weeks or so I lose WiFi connectivity. Cannot see my SSID at all from PC 2, but I can see 5 others in the neighborhood. WiFi light is off on the router, and it's off in the status area.

    Hard reboot of router is the only way to fix it, until it happens again that is. PC 1 always has wired connectivity.

    Finally called Linksys an hour ago, and for whatever reason, enabling the MAC Address Clone kicks it back on again (I can disable it again, and I'm still connected). Asked the tech why this happens, and he said it was the ISP.

    Ummm.... NO.

    Called again, got another tech, he agreed that the Mac Address Clone is something only used for the ISP, but he also said it's what's causing me not to see the SSID.

    Ummm.... NO.

    Only thing I can think of is that flipping the MAC clone triggers something else in the router that flips the SSID / WiFi back on.

    Also, while writing this post, it happened again, and the MAC clone trick didn't work. Hard reboot didn't fix it, had to do a factory reset.

    SO, has anyone else seen this before? I'm thinking bad router. I've already flashed the firmware to the latest multiple times as well. I also need to keep the line of sight to get a good signal as well. Anti-SRX ideaology basically. B adapter in laptop won't even connect when router is in Mixed mode, but I don't care about that.

    Oh and yea, I got both tech's badge numbers :)
     
  2. vibe666

    vibe666 Network Guru Member

    have you tried changing the wifi channel? had similar problems with connecting/disconnecting and switching to a different channel fixed the problem.

    it might not even by your neighbours wifi causing it, but possibly maybe a cordless home phone, which can use very similar frequencies. something to think about anyway.
     
  3. Tweaky

    Tweaky Network Guru Member

    It's not a neighbor's WiFi causing it, as everyone in the neighborhood for whatever reason is using channel 6, and I'm on 11, which don't interfere with each other at all. Can't see a cordless phone causing it when enabling / disabling MAC clone fixes it. Same goes with what channel I'm on.
     
  4. CodeSmoke

    CodeSmoke Guest

    Having connections problems with my WRT54GX

    I bought a WRT54GX yesterday and am having problems with the network switching to a neighbors constatly. I can stay connected to mine for about 2-5 minutes before it switches. I then have to pull up my wireless settings, select my network and it connects agan. What's going on.

    Also I am not able to get my XBOX's to connect to LIve anymore either. I got my XBOX 360 to connect once after trying 20 or so times then it wouldn't do it again. Fails on MTU Size although it is set for 1500. Yet the 360 can see my other computer and pull music from it???? WTF is going on with this thing.

    My Laptop is a Dell Insipron 6000 with an intel A/G/B card.

    Singal stregth is always strong when it transfers to nieghbors wirelss AP, it seems that the WRT54G looses it wireless signal for a breif moment then my laptop swithces and then my network comes back.

    Any ideas?
     
  5. Flick

    Flick Network Guru Member

    Same basic thing here. I picked up a WRT54GX with the intent of using it to overcome some dead spots and of using the original WRT54G as a client to which I could plug in my Xbox and an Audiotron.

    However, every couple of minutes the wireless signal just turns off. Driving me nuts, so I put the original setup back in while I debate what to do. Regreting that I spent the money on this!
     
  6. omegared

    omegared Network Guru Member

    Have you guys changed the Channel from Auto to say channel 1 or 11. I have a WRT54GX2 and I've noticed that the router would jump around causing me to lose wireless connectivity.
     

Share This Page