1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GX please help!

Discussion in 'Cisco/Linksys Wireless Routers' started by slinky317, Dec 2, 2005.

  1. slinky317

    slinky317 Guest

    Hey everyone,

    My family recently purchased a WRT54GX router. There were some issues out of the box - mainly being that the picture on the box displayed a v1 router with fixed antennae. However, when opened it revealed removable antennae - but still considered itself a v1 router, and wouldn't let us upgrade the firmware using the v2 files.

    Anyways, we picked up the router and it worked great in the beginning, out of the box with no problem. However, after two days we changed the name of our network and it all went to hell. Now, everyone in the house that connects immediately connects to the router at 54 mbps, but it quickly goes down to the B standard of 11 mbps or lower (sometimes going to 18 mbps if we're lucky). We even tried setting the router to run at G standard only, but it still does not work. Our network is secure, so it can't be a neighbor connected and slowing us down. Everyone in the house is running a G standard adapter.

    The distance between the computer and network makes no difference - we could be right next to it, or downstairs, and it doesn't change whatsoever. No 2.4 ghz cordless phones are in the way to distract the connection. Does anyone have any suggestions? Please help!

Share This Page