1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GX V2 little Bug, Do you Know??

Discussion in 'Cisco/Linksys Wireless Routers' started by limesoft, Mar 7, 2006.

  1. limesoft

    limesoft Network Guru Member

    Have anyone with a WRT54GX and crack your head, sometimes you can't log in to the router and you won't able to ping the router?

    Here's the reasons i found out, and it's a bug for WRT54GX

    1. DON"T leave the antennas on the WRT54GX when you get the router out from the box (factory default setting) Reason? tell you next line

    2. Configure the router withoud the antenna on it (when it 1st open from the box) 1st step, please do go to wireless configuration page, and change the wireless channel !! DO NOT leave it as (AUTO) why? see below .

    The main problem is when ever you leave the wireless channel to AUTO and the antenna on the router when you power up the router, you won't able to log in to the WRT54GX. So please take note, else will crack your head.
     
  2. Craven

    Craven Network Guru Member

    Nonsense. I just set up a new out-of-the-box WRT54GS v2.1 the other day without taking the antennae off and had no problems. The crack you speak of is something else entirely.
     
  3. Betray

    Betray Network Guru Member

    Didnt have this problem. but this router is a peice of crap.
     
  4. limesoft

    limesoft Network Guru Member

    what i mean WRT54GX is SRX, not wrt54gs okay ...
     
  5. fizgigtiznalkie

    fizgigtiznalkie LI Guru Member

    ditto betray, i hate this thing, i loved my befw11s4, RMA'd it and still have issues, we should start a class action suit
     

Share This Page