1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GX2 --- Does Not Reset to REAL Factory Setting ?

Discussion in 'Cisco/Linksys Wireless Routers' started by matelot, May 19, 2007.

  1. matelot

    matelot LI Guru Member

    Product WRT54GX2 (ver 1)
    Firmware Version: 1.01.18

    Please help - running out of ideas and I'm about to take a big hammer to this POS.:mad:

    Once upon a time, I had "Wireless MAC Filter" set on this router @ home, 3 laptops clients, no problem.

    Then we got a new laptop - no problem getting wifi connection anywhere else.

    But couldn't get it connected to the WRT54GX2 @ home.
    So I tried the following:

    1) Removed all filter/restriction/security --- didn't work.
    2) a cycle of reset/disconnect/firmware up/downgrade...power cycles....
    30-second reset, 15-second reset, push-in reset, Web UI reset.....
    --- didn't work !!!:mad:

    * During this time, All previous laptops have NO problem connecting, just the new one can NEVER connect *

    I finally went to BestBuy, got a new WRT54GX2 (vers 2) (their last one) plug it in and voila! ALL clients connect fine.

    So what's going on ? It seems the router just refuse to reset to the "REAL factory default" and retain that old MAC list:confused:

    thanks
    (Also Is it possible to exchange with Linksys for a replacement ?)
     
  2. matelot

    matelot LI Guru Member

    update I just upgraded firmware to Version: 1.01.19
    still no luck
     
  3. phxak47

    phxak47 Network Guru Member

    wrt54gx2 cheap cheap

    fyi, Fry's Electronics has the WRT54GX2 on sale for $39.95. Sorry it doesn't help with your problem but it may get some money back into your pocket. :)
     
  4. matelot

    matelot LI Guru Member

    thanks that is indeed great price.

    Update: Upgraded firmware to 1.01.22 - still not work.

    I have finally exhausted Linksys support and they have agreed to replace the unit. :thumbup:
     

Share This Page