1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT54GX4 and Buffalo WHR-G54S with DD-WRT connection problems

Discussion in 'Networking Issues' started by mlantz7, Nov 11, 2006.

  1. mlantz7

    mlantz7 LI Guru Member

    Well, I have tried numerous configurations and reflashings for days and can't get this to work right, so I thought I would let you all have a go at it...

    Here is the deal. I installed DD-WRT (v23sp2-mini) on my Buffalo router and have set it up to use 'client bridge' mode. I have reflashed and redone the setup on this multiple times to make sure it is right, and everything looks good. I have tried WPA and WEP encryption with the same results. I don't really think the problem is with this device.

    Now, the weird thing is what it does. It will connect to the Linksys router, but then it will crash it. There are moments when the connection works and I can access devices on the network directly connected to the Linksys. On a very few occasions it even connected to the internet and I could browse to a few sites. But, it doesn't last long and the Linksys crashes. What I mean is it won't work with any of the devices connected directly to it, the internet stops working, and usually I have to manually unplug the router and reboot to get it to start working again.

    The settings on the Linksys are pretty much the default settings, with WPA enabled and WPA2 disabled, using TKIP. I have tried other combinations as well, with the same results. The weird thing to me is that it does connect, but then subsequently crashes the router within 1 minute or less.

    Any ideas?


  2. mlantz7

    mlantz7 LI Guru Member

    Just a note, I updated to the latest Linksys firmware (1.00.19) and still having problems.

    Anyone have any ideas?

Share This Page